Author Topic: Forum Updates and Status  (Read 135522 times)

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Forum Updates and Status
« on: June 18, 2003, 04:43:11 PM »
I want to start this thread to let the users know what's going on with the forum. Right now we have a problem with Uploading Attachments that we hope to fix soon. So for now no uploading anything. Usually what we would use the uploads for is to allow users to upload attachments of their Direct X Diagnostics file if they are experiencing driver issues or if a person wishes to upload a picture for others to view.  

Other than the upload issue the only immediate update coming will be a "Rules" page which will spell out forum etiquette and a FAQ page that will help users be more forum savvy. Thanks for coming to the site.

TicTac

  • Guest
Re:Forum Updates and Status
« Reply #1 on: June 18, 2003, 04:47:25 PM »
Testing attachment status

[attachment deleted by admin]

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #2 on: June 18, 2003, 05:36:27 PM »
Well it looks like attachments are working. All users feel free to use this feature if you want. Please try to limit the size of attachments since we have limited space. Once we get over a certain amount uploaded I will archive old attachments to an offline server.

Enjoy the dilbert cartoon I have uploaded.

[attachment deleted by admin]
« Last Edit: June 18, 2003, 05:37:29 PM by number6 »

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #3 on: June 19, 2003, 06:09:51 AM »
Forum Rules have been added!

All members please read the rules. Simply click the button in the top menu on any screen labeled "Forum Rules".
 
Thanks. ;D

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #4 on: June 20, 2003, 02:54:53 AM »
Added a faq menu item. This is a first crack at the faq. I copied this basically from the Fed2k forum because I liked the one they made there, so any kudos go to Gobalopper.  Thanks Gob!

Hidden text does not work. There must be a mod for this function. Do we want hidden text?
« Last Edit: June 20, 2003, 02:56:26 AM by number6 »

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #5 on: June 20, 2003, 11:39:10 PM »
Hidden Text now works!.


[hide]
If you can see this when you move the mouse over the hidden area hidden text now works.  :o
[/hide]



Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #6 on: June 22, 2003, 12:26:57 AM »
I like this mod that Gobalopper did on www.dune2k.com/forum/ (not accepting new members for now :() :



Maybe I will mess around on my home system and try and get the flags in the Who's online display. I think it's cool.

Members please update the member map in your profile so we can see your country flag when  post and it  may also be seen in who's online.

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #7 on: June 22, 2003, 02:14:19 AM »
Upgraded to version 1.5.4 of YaBBSE today due to suggestions on the YaBBSE forums. I don't want there to be any security problems with the site.

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #8 on: June 22, 2003, 05:54:05 AM »
Added a couple more mods:

Advanced IM (Members now have a limit on number of IM's and interface has improved)
MemberGroup Colors (More member group color options)



Ken

  • Guest
Re:Forum Updates and Status
« Reply #9 on: June 24, 2003, 05:04:16 PM »
Number6: Go here to give this forum a different look.

About the attachment sizes: admin center >> installed 'mods' settings and options >> scroll down a bit >> edit maximum attachment sizes, allowed attachments and maximum attachment folder size.
It's better to disallow guests from uploading anything and disallowing .exe from being uploaded.

(If you want anything changed in the first place)
« Last Edit: June 24, 2003, 05:09:49 PM by Ken »

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #10 on: June 24, 2003, 05:14:18 PM »
Thanks for the link Ken and thanks for coming by :) . I don't plan to mess with the look of this forum, but I will be putting another forum together soon that I am interested with changing the defaults quite extensively.

I have been to your forum and I like what you have done with the look  ;D.

I will see about changing the attachement settings in a little bit. Thanks for the heads up!


Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #11 on: June 27, 2003, 01:05:01 AM »
Added my own mod to highlight (using bolding) thread subjects, in the message index,  that you have posted in. This feature will not be useful until we get a lot of topics and some more members, but better to be prepared I always say. I have tested this mod on the test forum and have had no problems. I even posted a thread in the yabbse forums and no one said anything about my code so I guess it will do.


Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #12 on: June 29, 2003, 05:59:19 AM »
Added another of my own mods today. I basically updated Who's online to mimic the look from the Fed2k forum. If you set your location on the member map, in your profile, your country flag will now show up in the list as well. ;D

Offline gryphon

  • Just me...
  • Administrator
  • Manager
  • *****
  • Posts: 1.732
  • nothing can seem fool to those that winn. ...
    • Game Heaven - gryphon
Re:Forum Updates and Status
« Reply #13 on: July 01, 2003, 01:38:40 AM »
euh, I just had 2 errors on the forum page, think you have noticed them yourself. Just in case you havn't There is a screenshot of the one at the top and one of the error at the lower end of the page.
Expect anything, and life will become boring...

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #14 on: July 01, 2003, 01:46:12 AM »
Yes, I have seen it. I am not sure what the problem is :( . I think it has something to do with the server that the forum is running on. I have the same scripts running on  my test server with no problems.

Offline gryphon

  • Just me...
  • Administrator
  • Manager
  • *****
  • Posts: 1.732
  • nothing can seem fool to those that winn. ...
    • Game Heaven - gryphon
Re:Forum Updates and Status
« Reply #15 on: July 01, 2003, 01:52:01 AM »
Your test server is a Unix based one, if I'm not mistaken GameHeaven.nl is hosted on a Windows server. Not shure if that should require a different setup for some files ?
Expect anything, and life will become boring...

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #16 on: July 01, 2003, 01:57:16 AM »
Well I have no control over the server settings at gameheaven.  The Yabbse forum is platform independent because it all runs through php scripts and database calls.  All the specific settings have been set for some time now without any problems until today. I think it might be a full disk since the tmp dir is on C:\ while the forum is running on D:\. Just a hunch of mine.  It could also be that the IIS webserver needs rebooting. Who knows. I know it has nothing to do with the forum scripts.

Offline gryphon

  • Just me...
  • Administrator
  • Manager
  • *****
  • Posts: 1.732
  • nothing can seem fool to those that winn. ...
    • Game Heaven - gryphon
Re:Forum Updates and Status
« Reply #17 on: July 01, 2003, 02:07:56 AM »
Could be they upgraded Win2K with servicepack 4 recently ;)

For the rest, it indeed should be independent. ..mayby some one at the server has changed something. Or it's just one of those random Windows errors.
Expect anything, and life will become boring...

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #18 on: July 01, 2003, 02:13:43 AM »
Well I emailed TicTac, the other admin you may have noticed, with the error message and some of my thoughts about what the problem may be. He actually can get to the bottom of the server settings and get rid of that annoying error message.

Offline Doc Nyar

  • When I call your name, be sure to duck...
  • Gameheaven Staff
  • CEO
  • *****
  • Posts: 4.870
  • No one knows a lot, but combined we do
Re:Forum Updates and Status
« Reply #19 on: July 01, 2003, 10:51:11 AM »
Sherlock, what happened to our Flag conversation messages ??

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #20 on: July 01, 2003, 12:11:20 PM »
Sorry, they are gone. When we had that problem last night with the error message I restored the latest backup of the database thinking that might be the problem. Obviously it was not the problem.  That backup did not include those 4 posts.  

I have checked into the flag problem you are having and it has to do with your member name. You have a space in the middle of your member name and that is not being parsed correctly in the sql query I wrote. I have to do some research into how to get around this. Grypon had a good suggestion that you should try. Try logging in with your admin account Nyarlathotep and edit the membermap for that account and you should see your flag in who's online. Hopefully I will find the syntax that will allow me to correctly get a row back from the database on your member name. I may have to user member ID instead since that is a integer.

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #21 on: July 01, 2003, 12:53:29 PM »
Well I just found out what the problem was last night. The hosting provider was applying updates to the server last night. According to TicTac the provider does this without any prior notice.  The time frame that this happened is probably not a problem if you live in the Netherlands (where the site is hosted from) because it would have been 4:00AM in the morning.

TicTac

  • Guest
Re:Forum Updates and Status
« Reply #22 on: July 01, 2003, 01:08:46 PM »
I requested notifications for updates. The good news is the hosting provider will implement a mailinglist for updates in their new websitecontrol app. It will take a while before this goes live. Php has been updated to version 4.3.2 last night.

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #23 on: July 01, 2003, 01:15:15 PM »
Thanks TicTac! At least now I will not freak out when I see that error message next time.

admin

  • Guest
Re:Forum Updates and Status
« Reply #24 on: July 02, 2003, 01:13:41 AM »
Sherlock, what happened to our Flag conversation messages ??

Try it now Doc! Sorry this took so long to figure out. You have put my knowledge of SQL to the test!

Offline Doc Nyar

  • When I call your name, be sure to duck...
  • Gameheaven Staff
  • CEO
  • *****
  • Posts: 4.870
  • No one knows a lot, but combined we do
Re:Forum Updates and Status
« Reply #25 on: July 02, 2003, 01:45:52 AM »
Yup, it works now

Mucho's Gracias Senor ;D

admin

  • Guest
Re:Forum Updates and Status
« Reply #26 on: July 02, 2003, 03:28:05 AM »
Your welcome.

Offline Doc Nyar

  • When I call your name, be sure to duck...
  • Gameheaven Staff
  • CEO
  • *****
  • Posts: 4.870
  • No one knows a lot, but combined we do
Re:Forum Updates and Status
« Reply #27 on: July 09, 2003, 08:16:36 PM »
The problem with the flags in Who's online seems to be back again for me...


Nevermind, it seems that my pin on the member map has gone for some reason..
« Last Edit: July 09, 2003, 08:18:06 PM by Doc Nyar »

Offline Doc Nyar

  • When I call your name, be sure to duck...
  • Gameheaven Staff
  • CEO
  • *****
  • Posts: 4.870
  • No one knows a lot, but combined we do
Re:Forum Updates and Status
« Reply #28 on: July 09, 2003, 08:24:35 PM »
Sherlock, as soon as I change my profile (doesn't matter what), the pin and info on the member map seems to have reset as well. Meaning I have to place the pin again and have to fill in the details again. Is that normal behaviour, or undocumented feature ?

Offline number6

  • Be seeing you.
  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.427
Re:Forum Updates and Status
« Reply #29 on: July 09, 2003, 08:30:51 PM »
I have noticed that as well. You can update the member map without having to click on the "Save" button of your profile. Anytime you change your profile settings the member map data is lost for some reason.  I will look into it some more this week. Maybe I screwed up some part of the update for that mod.