Author Topic: Sticky keys, argh!  (Read 5708 times)

Offline Timenn

  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.166
  • Reality is just a special case of the possible.
    • The Shai-Hulud mod website
Sticky keys, argh!
« on: August 08, 2005, 12:33:23 pm »
This happens not frequently, fortunately, but when it happens it is very annoying.
Sometimes when I'm busy with my <shift>-key (when playing games, for example) I'm interrupted by this, very useless but very annoying, prompt if I want to enable sticky keys (for people who don't know. It is a utility in Windows (XP?) which give you more past options and such)
I don't know how to fully disable them. I have disabled everything there is to disable in the prompt window I get (in all tabs), and that seems to rid me of the prompt the most time I hit <shift> several times. But it just happens once in a while.

So I'm curious, ss there a way to fully, fully, fully disable this utility?

Offline Ixchael

  • BoB Officer
  • Steady Contract
  • **
  • Posts: 425
Re: Sticky keys, argh!
« Reply #1 on: August 08, 2005, 12:46:31 pm »
You may have an Accessibility option in your Control Panel - that should allow you to turn it off completely.

On the other hand, if you don't need any of the accessibility features (most people don't), you might as well uninstall it completely. You can do so under Add/Remove Software in your Control Panel, by clicking on the Add/Remove Windows Components button on the left. Search for the accessibility feature(s) - the exact name varies between operating systems. It may be located under another category, such as Accessories and Utilities - just click the Details button to see every feature in a group.
Ix

Offline Timenn

  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.166
  • Reality is just a special case of the possible.
    • The Shai-Hulud mod website
Re: Sticky keys, argh!
« Reply #2 on: August 17, 2005, 02:02:39 pm »
Sorry about the late reply.

I tried the Add/Remove Windows Components. The only relevant category I found was accessories and utilities. I had 2 subcategories, accessories and games. I tried the first, but I found no relevant option. The options I found were: Calculator, Character Map, Clipboard Viewer, Desktop Wallpaper, Document Templates, Mouse Pointers and Paint. The only option I can imagine with it has anything to do with sticky keys is the Clipboard Viewer, but I really doubt that would be it.

Offline gryphon

  • Just me...
  • Administrator
  • Manager
  • *****
  • Posts: 1.733
  • nothing can seem fool to those that winn. ...
Re: Sticky keys, argh!
« Reply #3 on: August 17, 2005, 03:29:03 pm »
2 options.

1st. Hit the tab key 5 times
2nd. Go to your controle panel and click on accesibility options

Then follow the screenshots. . .

click settings



again settings fot sticky keys



uncheck all

« Last Edit: August 17, 2005, 03:30:47 pm by gryphon »
Expect anything, and life will become boring...

Offline Timenn

  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.166
  • Reality is just a special case of the possible.
    • The Shai-Hulud mod website
Re: Sticky keys, argh!
« Reply #4 on: August 17, 2005, 04:01:54 pm »
Ah, but that is the problem. I unchecked them all, but still I get the popup every once in a while (not often, I wouldn't be able to reproduce it)

Offline gryphon

  • Just me...
  • Administrator
  • Manager
  • *****
  • Posts: 1.733
  • nothing can seem fool to those that winn. ...
Re: Sticky keys, argh!
« Reply #5 on: August 17, 2005, 04:05:27 pm »
(not often, I wouldn't be able to reproduce it)

Quote
2nd. Go to your controle panel and click on accesibility options

Have you tried to unckeck the other options to ?
Expect anything, and life will become boring...

Offline Timenn

  • Gameheaven Staff
  • Team Leader
  • *****
  • Posts: 1.166
  • Reality is just a special case of the possible.
    • The Shai-Hulud mod website
Re: Sticky keys, argh!
« Reply #6 on: August 17, 2005, 04:12:20 pm »
Yes, all of them.
Actually, now that you mentioned checking them all off, now, at the tab "General" under the category "Administrative Options", I checked "Apply to default new users" and "Apply to login desktop"

Maybe there is a bug, and Windows sometimes checks the options with the wrong user (though I only have one) ??