Author Topic: XP SP2 100% CPU Usage Lockup  (Read 5725 times)

Ryman24

  • Guest
XP SP2 100% CPU Usage Lockup
« on: October 06, 2005, 08:52:02 pm »
Well. The new comp was running for a good while. And it was running very nicely. I booted it up today, and after 5 lockups once entering my screen after logging in, I decided to view the task manager in my next restart. This is what happened:

For about 2 minutes it ran like this:
spoolsv.exe
svchost.exe
^Both combining for 100% CPU Usage

At the point of the lockup:
winlogon.exe -- 50
spoolsv.exe -- 20
startupgaurd.exe -- 15
svchost.exe -- 14

I can't run the computer long enough to get a DXDIAG file saved. My specs are:

MB:  Asus P5AD2 Deluxe Motherboard
CPU: Intel Pentium 4 w/ HT Technology - 3.6GHz Processor
Video Card: ATI Radeon X800 XL DVD Edition Video Card
RAM: Corsair 1GB PC4200 DDR2 DIMM Memory Kit

I tried to overclock the processor to see if I could get enough resources free to to something, I had it running at 3.8GHz and the computer almost seemed to compensate for it and fill up the CPU resources.

Phoenix

  • Guest
Re: XP SP2 100% CPU Usage Lockup
« Reply #1 on: October 06, 2005, 10:28:43 pm »
Maybe try: click start, run msconfig
tab start up
see what things are executed at start..
may be deselect some things which might are a cause of your system freeze...

btw, have you set back your cpu clock?
because it could be your cpu has been damaged a bit by that overclocking...

Offline gryphon

  • Just me...
  • Administrator
  • Manager
  • *****
  • Posts: 1.733
  • nothing can seem fool to those that winn. ...
Re: XP SP2 100% CPU Usage Lockup
« Reply #2 on: October 06, 2005, 11:17:57 pm »
do you have a firewall ?
Expect anything, and life will become boring...

Ryman24

  • Guest
Re: XP SP2 100% CPU Usage Lockup
« Reply #3 on: October 06, 2005, 11:43:03 pm »
I'll see if I can get in long enough to get into MSconfig and look some stuff up. I haven't overclocked the CPU, just that brief moment to see if I could get some resources to actually diagnose the problem.

I use Kaspersky Anti-Hacker and Anti-Virus usually set to Meduim Firewall Settings along with Stealth Mode on.

**Edit**
The computer will not stay free long enough to shut down after modifying the settings in Msconfig, but I found nothing in there that wasn't there in the other numerous bootups.

Dont know if this helps:
But the computer never runs all night, and the longest time it has probably ever run without a shut down in 6-8 hours, and the longest straight gaming period maybe 3-4.
« Last Edit: October 06, 2005, 11:50:16 pm by Ryman24 »

Ryman24

  • Guest
Re: XP SP2 100% CPU Usage Lockup
« Reply #4 on: October 07, 2005, 03:31:56 pm »
With XP SP2 on the computer, is it possible for me to install Windows XP SP1 over that, erasing all traces of SP2, hopefully fixing my problem, and not losing any information on the hard drive?

And if that is not possible, would I still retain all the information on my hard drive if I simply reinstalled SP2?

Those look like my only choices.

Offline gryphon

  • Just me...
  • Administrator
  • Manager
  • *****
  • Posts: 1.733
  • nothing can seem fool to those that winn. ...
Re: XP SP2 100% CPU Usage Lockup
« Reply #5 on: October 07, 2005, 06:52:21 pm »
let me conclude what you mentioned sofar. . you had a perfectly fine working computer. and one day alls of a sudden when you login in ( when did it crash 5 times at this point ? ) you suspected something wrong.

What exactly is wrong. You have a CPU usage of 100% and. . .?

What did you install, change or adjust prior to this stating to happen.
Expect anything, and life will become boring...

Ryman24

  • Guest
Re: XP SP2 100% CPU Usage Lockup
« Reply #6 on: October 08, 2005, 01:32:02 am »
What happens is, I turn on the computer, and it goes to the Windows Welcome Screen. Now, it will run on that screen forever, but as soon as I click my name and enter my account, it loads up for less than 2 minutes, and then locks up, with a random set of processes totally up for 100% CPU Usage. It did this 5 times before I gave up. Waited a while, tried again, same thing. Let it sit overnight, tried again this morning, nothing.

The last thing I had installed was the 1.03 Patch for Battlefield 2, however, it had been started up at least once after that was installed.

Offline gryphon

  • Just me...
  • Administrator
  • Manager
  • *****
  • Posts: 1.733
  • nothing can seem fool to those that winn. ...
Re: XP SP2 100% CPU Usage Lockup
« Reply #7 on: October 08, 2005, 02:25:25 am »
what happends when you login with another account ?
( before you claim to have only one you should know Windows always has an administrator account unless ofcourse you removed that )
Expect anything, and life will become boring...

Ryman24

  • Guest
Re: XP SP2 100% CPU Usage Lockup
« Reply #8 on: October 08, 2005, 05:25:18 pm »
I just reinstalled Service Pack 2 and it fixed it.

Phoenix

  • Guest
Re: XP SP2 100% CPU Usage Lockup
« Reply #9 on: October 08, 2005, 07:16:20 pm »
great...

sp2 rules......[hide]not....[/hide]



btw, where did the hide went to??
« Last Edit: October 08, 2005, 07:18:55 pm by Phoenix »